Google stellt Support für IE8 im Nov. 2012 ein

Der Google-Apps Support für den IE8 wird mit dem 15.11.2012 eingestellt. Hauptsächlich betroffen sind davon WinXP System, da hier nur max. der IE8 installiert werden kann. Also entweder muss man sich nach einer moderneren Browser-Variante bei den Mitbewerbern umsehen, davon gibt es ja doch reichlich oder auf Win7 bzw. Win8 umsteigen. Weitere Infos zum Thema finden sie u.a. hier.